ampersand in author for artwork

seems automatic that an ampersand “&” gets inserted after the artists name when there is only one artist. How do i stop this happening?

The citation template’s “Author Lists” setting may have the incorrect number listed which in turn is misinforming EndNote to insert an ampersand when just one author is listed. 

Go to the EndNote toolbar, select EDIT, OUTPUT STYLES, NAME (of the output style you’re using).  In the output style’s left column (see attached image), locate “Citations” then click to select “Author Lists”. In the right column check the “Number of Authors” and adjust as needed. Then close the style which will be saved as a Copy so adjust your EndNote and MS Word settings to use the output style file “Copy”.


is only a problem in the preview apparently, so will leave well alone :smiley:

Now that you’re saying that the ampersand’s viewable in the Preview window, it’s the Bibliography template that needs to be checked, not the Citation template noted in my prior posting.

Also, if the ampersand is viewable in the Preview window, doesn’t also appear when generating a bibliography in MS Word (or other wordprocessing document)?  If so, the Bibliography template should be adjusted - but if generating a bibliography is not an issue for you, you may get by without having to adjust the template.  (But it’s simple to do.)