Author missing in bibliography

How do I get the author to show in my bibliography? It is saved in Endnote but not showing in Word.

This is how it appears:

—. “Facing the Future: Evolutionary Possibilities for Human-Machine Creativity.” The Art of Artificial Evolution : A Handbook on Evolutionary Art and Music. Eds. Romero, Juan and Penousal Machado. Berlin ; New York: Berlin ; New York : Springer, 2008. 417-51. Print.

This too is defined in the out put style – See the attached image of where this setting is located.  (I hightlighted Editor list too, because the same setting is there for edited books.) You then then to save as new name, and then in Word, view all styles on the ribbon (or the edit bibliography menu) and change to the newly named output style.