Bibliography sort order not picking up distinction in criterion field

I have two sources by the same author, produced in the same year, with the same title, but these are different manuscript versions. Both are unpublished items, with the same archival reference number. I differentiate them as ‘Folder 1’ and ‘Folder 2’ in the reference category ‘manuscript number’ (a custom category I’ve created for the ‘manuscript’ reference type, the equivalent of ‘number of volumes’ in the generic reference type).

I need the bibliography to show both, but it keeps overwriting the second with the first and only showing that one. 

I’ve tried changing the bibliography sort order for this output style so that it includes ‘manuscript number’, which is where I differentiate between folder 1 and folder 2. But it doesn’t work! Help!

Thank you :slight_smile:

EndNote may be treating the two references as duplicates. The default setting for EndNote is to merge duplicates in the bibliography.

You can try turning this setting off.

On Windows go to Edit then Preferences on a Mac EndNote menu then Preferences.

On the new window go to Formatting.

Uncheck “Merge duplicates in bibliography”.

Go to your Word document and click Update Citations and Bibliography.

If that does not resolve the issue then please contact Technical Support directly:

1-800-336-4474 option 4 then 1


If you do have other duplicates in your library, changing the “detect” duplicates settings to include  a different field to distinguish the two may be preferable.  I don’t think any of the custom fields can be used to do this, but if you look at the options (some are shown in the attached “duplicates” screen shot, but you can go to that preference and scroll thru the full list of options) and you put your folder1, folder2 designation in that field (maybe the label could be used?). I assume there must be some distinction in the bibliography to indicate which manuscript is which, and maybe that info is already in one of the fields you could select.   

so you can see where the merge duplicates setting is, I also include a screen shot of that setting.  

Thanks so much, Tony, this worked! Now I just have to check through everything else I’ve writtent o make sure I don’t actually have duplicates…

Thanks so much for this suggestion, Leanne. I tried putting ‘folder 1’ and ‘folder 2’ in the label category on the references, and checking ‘label’ within the protocol for detecting duplicates, but for some reason it still didn’t work. Pesky!

yeah,  some fields in that work, and some don’t apply to merging. Recently another user was able to see a difference based on the duplicate preferences, so I thought maybe the developers changed it.  This is the help in Endnote on these two settings.  I think that the duplicate settings do matter if they are selected or not selected, but maybe only for those highlighted (my emphasis) in the below.   

Merge Duplicates in Bibliography
When you select this option, EndNote automatically omits duplicate references from a bibliography. Use this option if you are citing references from multiple EndNote libraries in one paper. In this situation, the same article reference might appear in two libraries and would have two different record numbers. EndNote will not identify the records as duplicates unless you have this option set to merge duplicates.

When you select this option, EndNote checks the bibliography for duplicate references during the formatting process. If duplicates are found, they are removed. References are considered duplicates if they are the same reference type (such as Journal Article or Book) and the following fields are identical: Author, Year, Title, Secondary Title (Journal, Newspaper, Magazine, Book Title, Series Title, Conference Name, and so on), Volume, Issue, and Pages.

Note: The Duplicates Preferences settings do not apply to this feature. The criteria for determining duplicates is fixed for the “Merge Duplicates in Bibliography” setting.

I’ve now tried writing ‘1’ and ‘2’ in the ‘pages’ field on these two manuscript references, and checking ‘pages’ in the detect duplicate protocol, and that worked! Thank you!!

1 Like