BMJ Superscripts Out of Order


I’m working with BMJ style citations in Word for the first time. I am using the EndNote attachment to insert the citations. I didn’t realize until I was almost finished with the document (about 140 pages) that because I was putting a space between the footnotes (Vancouver-style), they weren’t being automatically put in numerical order and condensed into ranges when appropriate. Does anybody know how to get them to do this? I tried taking out the spaces but that didn’t seem to work. Please don’t tell me I have to do this entire document over again.


By footnotes, do you mean the bibliography list or do you mean citation numbers?   – Vancouver/BMJ doesn’t use footnotes?  

Assuming you meant citation numbers.  After removing the spaces between the “citation numbers”, did you “update citations and bibliography”? 

The easiest way to ensure the numbers are joined, is to MAKE A COPY and  to unformat to the temporary citations (convert citations and bibliography>to unformated citations) - do a search and replace of } { to }{  and then to update Citations and Bibliography.  (Make sure that Instant formatting in “ON” on the ribbon after this process, as sometimes unformatting turns it off).   

I did. It didn’t seem to do anything. I can’t fathom there’s not a way to fix this…

I edited the message – can you look again and try that? 

I will try this! (I meant citation numbers; I’m really not used to BMJ or Vancouver and it’s all quite foreign.) Thank you!

One more question: after I unformat to remove the spaces, when I click on “Update Citations and Bibliography” it’s basically having me go through and verify each citation. Is that what should happen? Am I missing a step?

It shouldn’t really unless you unformat and use multiple computers,  as the “record numbers” don’t match.  I get around this by using the label field in my endnote temporary citations, rather than the record number (edit preferences, temporary citations> see image attached  which is usually the pubmed number and retained.

BTW-- the space is probably being introduced by MS-Word’s paste options which are probably defaulted to introducing a space when you paste anything.  If you select both refs in endnote, you can insert them together and this will not happen.  You can change that default behavior, but it might affect other paste operations in a way you don’t like. 

Chicago 16th Footnote comma-cited pages (6.08 KB)