can't update to 4.0.1: can't "communicate with network server"

I am trying to update from X4 to 4.0.1. I have Windows XP. I am getting the message “could not communicate with the network server,” as well as a message saying it could not open some temporary file on my C drive. Any suggestions?

(I am having the same problem on my office and home computers. The message on my office computer was slightly different, but along the same lines – 'fraid I don’t have a copy of it here at home.)

Any help appreciated.

I had the same problem, so I downloaded the update from


I have this problem also under Windows 7 64-bit. However, the downloadable installer offers no joy, either, because it hangs on “Uninstalling Endnote for Windows Mobile” and I have eventually to kill it via Task Manager. This behavious has persisted through three cold system starts as well and running the installer before loading any other software.

Same problem here for the last two days. I also had to use emilyatchemli’s solution.

The EN tech peoples on the forum should comment on this problem!

Best wishes

Jan Ove

Just to clarify, under Windows 7 64-bit I get the “communicate with network server” error (and I have disabled my firewal and my antivirusl in attempting to update via the Help menu within Endnote).

However, and this is the point I want to make clear:

emilyatchemli’s solution does not work for me, either.

As noted in my previous post, the installer hangs on “Uninstalling Endnote for Windows Mobile” and I have to use the Task Manager to kill the process.

I agree, tech needs to post in here regarding this issue.

I’m feeling a little sheepish now: I tried the “alternate” method posted on the endnote update page and it worked fine. 

Alternately, you can download a patch (please note that this is a .zip file that contains the .msp patch installer). To run this installer open the ZIP file and then double-click the MSP file to update your version of EndNote X4.

available at

Sometimes an incomplete copy is retrieved from the cache if a first download didn’t go to plan. That can expire, or you can empty the cache and try again. 

Yup - this is what I tried as an alternative to the auto-update feature from the Help file. Does not work under Windows 7 64-bit (at least in my case).

Also, I’ve re-downloaded the file a couple of times - no joy.

Sounds like we users can’t help further and that you need to contact tech support then.  Sorry. 

No need for apology. I have already contacted support but was posting here in hopes that my experience (or lack thereof?) might save others some grief if they have a setup similar to my own.

I’ll post back here if and when this is resolved.