Citation numbering in text boxes

One of our students is applying for funds for a PhD and as part of her application she has included scientific pictures. The problem is that she wants to have EndNote citations in the captions and others in Word textboxes but EndNote is making its numbering of citations a priority in these boxes.

It does not matter where the boxes are located the citation is always out of sequence with the main text, e.g. the first box is half way down page one and although there are other citations before the box its citiation is number one.

Is there any way around this?

Thanks for any help.

This is a MSWord “feature” and not controlled by Endnote.  We solve the problem in one of two ways.  The best is convert the textbox to a frame.  Searching Word’s help for your version (search for “convert textbox to frame”) should get you the instructions.  I find that if the texbox is in a drawing frame the option is greyed out though. You should try not to use drawing frames, but word doesn’t make that easy. 

The quick way is to “fake” the reference in the text box and put a hidden reference in the text nearby…  

Hello, Angela:

Leanne is correct as usual on this one; I just wanted to add that we do have a FAQ on this issue that should cover most versions of Word. I hope this helps!

How is it possible this bizarre behavior still exists in 2014!  I’ve fought this bug for years now.  Why isn’t it fixed?  I understand it is related to how MS Word behaves, but shouldn’t Endnote be able to figure this out by now???  Why do we pay so much for Endnote when things like this are not fixed?

MSWord keeps changing the way they handle this, creating even more problems – I can’t even get figure captions to be linked correctly with a figure when we want to move them in MS 2010/2013 and show up in the table of figures easily!   The past fixes don’t work with docx files even.  See the new FAQ.

My students also find this incredibly frustrating. 

While I typically like to put images and captions in text boxes, when I need to include a citiation in a caption, I just use a two row table with invisible borders instead of a text box. Endnote/Word correctly numbers citations when it’s in a table, so it works.

Good luck.

1 Like

tjrous02, That is an excellent solution to the figures/captions/citations problem.  

Thank you so much tjrous for suggesting a viable trick:wink: and Leanne for posting this issue:smiley:

Unfortunate problem going on for a long time. I really wanted to use the drop-shadow option for text boxes around tables but do not want my reference to start from 7 and then go to 45.

My solution (Word 2013, EndNote X7

  • Creat document with Tables inside text boxes and the absurd citation issue. This was you will know your spacing, page limit etc for the final document. 

  • Final document: Create a duplicate copy. 

  • In the duplicate copy, remove the text box, reformat ciations to get the correct order.

  • Once that is done, using the duplicate version: Convert Citations to Plain Text and save as new document.

  • Now open the original version, (make sure cite while you write is turned off) delete the table from inside the text box. Add the table from the new plain text document (with updated and correct citation order) to the text box and then paste both of them back together into the new unformatted document.

Painful but works. 

If I find another reference manager without this issue - I am going to stop using EndNote - Are you listening THOMSON REUTERS. 

Just putting this solution here too.  The trick is to use a frame instead of a textbox.  Here is the simplest way to insert a frame in Word 2010/2013.  (Just to note that this “feature” also affect words ability to include figure titles in tables for those of you who are working on long documents with tables of figures and tables of tables).

Dear friends,

I had similar problems while formatting my grant application, where the citation numbers within the figure legends were lop-sided (i.e. not in serial order based on the order of appearance). This is obviously a problem/bug in the EndNote, which has not yet been fixed (even in the latest X8 version!!!).

A simple solution is to insert the figure and its legend in within a single table (instead of the traditional method of having figure with its legend in a textbox) in the Word document. So, do these steps:

(1) Create a 2x1 table (2 rows and 1 column)

(2) Insert the figure in the top row

(3) Insert the legend in the bottom row

(4) Insert the citation in the legend where needed

(5) Format the table (“No Border”, “Cell Margins”, etc.) if needed to have a desired format and size.

Now, all the citations (including the ones inside the legend) will be proper.

The order of appearance for the citations will be preserved in the table format.

Hope this helps.


CK (SUNY Downstate Medical Center, Brooklyn, NY)