Cite While you Write not working with my Word 2010

Dear all,

I have Endnote X4, through my University.  An Endnote tab is not showing up in my Microsoft Word 2010.  What can I do to fix this?

Check out this FAQ.Is SAYS 2007, but I think they copied and pasted from the 2007 instructions and forgot to change the version. 

I tried Repair twice.  It doesn’t work.

Then three words.  “Contact tech support.”  Call them tomorrow.  The user forum is unlikely to be able to provide step by step instructions to identify the issue.  We (or at least I) don’t have the depth of experience to trouble shoot Word 2010 interfaces yet (I still use Office 2003).  Sorry. 

Try this:

  1. From Word menu, go to File/Option/Add-ins

  2. From the Manage drop-down, choose COM Add-ins and click “Go”

  3. Insure that Endnote Cite While You Write is checked

Jim Wynn

Augusta

Yay!  That worked!  Thank you so much!

I tried this, but each time I reload Word the checkbox is no longer checked. I’m running under a user account with no admin persmission. Are admin permissions required to make this change?

Yes, so check with your network administrator.

I followed these 3 steps several times then I went to the manage drown menu and went to disabled items and re-enabled endnote and then checking the box in step 3 worked like a charm

Thanks:smileyvery-happy::smileyvery-happy:

Thank you so much! It was so helpful…