could not load add in program


I have been using EndNote 9 on windows vista- with out any trouble. I upgraded it to X2. I can’t use any of my older libraries. when ever I open a word document a message appears as follows: word could not load this add in program… EN9Cwyw.WordXP.wll. When I click OK the message disappeares. However, I can not use the program. When I try to select a reference it says macros ca not be found or disabled because of your security settings. I tried every possible way to do this but nothing worked. can you help


Do you see only the EndnoteBar for Version 9 or also the one of X2 in Word?

If you have and use (for example the “insert Citation”-Button of) the Version9-Bar but you have the Programm X2 open, than this error would come i think.

Did you take a look at [your Userfolder]\Applicationdata\Microsoft\Word\Startup (or similar, i have it in German and for Xp, so it could be different for you)?

I would say, that you still have there the “EN9Cwyw.WordXP.wll” (and maybe a

Maybe try to move(or erase) it out of there, as you dont use the Version9 anymore.

I think X2 doesnt have a .wll or .dot in that folder (i at least dont have and still see the X2-bar in word)