Custom style adoption problem

Greetings everyone,

I hope that there is a solution for the problem I am about to describe.

When citing material provided by my university, I need to use the following style:

In-text citation:

(CLMS, M1 U1) - for general references
(CLMS, M1 U1:16)  - for specific references

Bibliography:

CLMS (2006) MSc in Human Resource Management and Development, Module 1, Unit 1. Leicester: Centre for Labour Market Studies.

Being a new user of EndNote (X5), the best I could come up with when citing such material is the following:

Reference type:

Reference Types

In-text citation template:

(Author, Year: MCustom 1 UCustom 2: Cited Pages)

Author (Year: MCustom 1 UCustom 2: Cited Pages)

Bibliography template:

Author (Year) Title, Module Module, Unit Unit. Place Published: Publisher.

And based on that I have created separate references for every Module and Unit.

And the problem is, when there is already citation in the text (Word 2010) using such reference, then when I try to add another citation with a different “Unit” number, it does not work. Instead, citation with the same CLMS information that was inserted before, is inserted once again, and no new bibliographic reference is inserted, I mean:

CLMS (2006a) MSc in Human Resource Management and Development, Module 1, Unit 1. Leicester: Centre for Labour Market Studies.

CLMS (2006b) MSc in Human Resource Management and Development, Module 1, Unit 2. Leicester: Centre for Labour Market Studies.

Is there any way that my style or approach can be fixed/amended, in order to accommodate such referencing requirement?

Thank you!

Ervins-S wrote:

 

In-text citation template:

 

(Author, Year: MCustom 1 UCustom 2: Cited Pages)

Author (Year: MCustom 1 UCustom 2: Cited Pages)

 

 

Is this right? EndNote accommodates one in-text citation template but your example shows two templates.

My style is based on “Harvard UL”, and I can see the same in the unmodified style, as well as other styles too:

  Harvard UL

Yes, since X5, there are the (Author, Year) and Author (Year) variants possible.

I think the problem you are running into, is that Endnote sees any reference that match in specific fields, so it is probably resolving what it thinks are  “duplicates” incorrectly. It doesn’t consider the custom fields in the comparison.  You should turn off the duplicate checking in your Edit> preferences under “Formatting” (third check-box option), and see if it fixies this.  Obviously if you are using more than one library, you will need to be careful that you don’t have real duplicates, or they will not be resolved correctly.   

From the X5 help file:

Merge Duplicates in Bibliography

When this option is selected, EndNote automatically omits duplicate references from a bibliography. It is a good idea to use this option if you are citing references from multiple EndNote libraries in one paper. In this situation, the same journal article reference might appear in two libraries and would have two different record numbers. EndNote will not identify the records as duplicates unless you have this option set to merge duplicates.

When this option is selected, EndNote checks the bibliography for duplicate references during the formatting process. If duplicates are found, they are removed. References are considered duplicates if they are the same reference type (such as Journal Article or Book) and the following fields are identical: Author, Year, Title, Secondary Title (Journal, Newspaper, Magazine, Book Title, Series Title, Conference Name, and so on), Volume, Issue, and Pages.

Note: The Duplicates preference settings do not apply to this feature. The criteria for determining duplicates is fixed for the “Merge Duplicates in Bibliography” setting.

1 Like

Thank you Leanne! :slight_smile:

That is what I have been trying to achieve.

I started thinking about making “module” and “unit” as parts of the title, which would have involved manual styling of bibliography (so only real title would have emphasis in italics), as well as manual in-text citation editing, but this just works!

Cheers!