Disable automatic frame creation for bibliography in Word


Recently, I have discovered that when I add a reference in a new manuscript in Word, my bibliography will be added to a Frame. This seems like a new feature, as I have never had this happen to me before in previous manuscripts (perhaps we were using an old version due to company policies).

I have been searching within Endnote and within these forums, but I cannot find how I disable this automatic feature. Everytime I remove the Frame manually, it just returns after I update the bibliography or references. This makes me think that it is a setting within Endnote itself.

Hopefully someone knows the answer to this.

Kind regards

Nope.  Not anything I have ever seen?  – What version of endnote, processor and platform are you using?  

Thank you for your quick response and apologies for my late one. 

I am running EndNote X7.7 Build 9832 on Windows 7 using Microsoft Office 2010. Strangely enough, it doesn’t seem to happen using an older manuscript that already had references in it. And it worries me a bit that a long time EndNote user has never seen this before.

What is the use of those Frames anyway? 

This is not a setting of EndNote. I suspect this is something embedded in the document or document template. Does this happen in a brand new blank document if you insert a citation?

Thanks for that bit of information, I tried it out and it seems to work…

I made a new Word document, entered in a reference from the same EndNote file. That was just like I wanted it to be, so deleted that reference and copied the earlier Word document (including references) to the new one. That solved it apparently, because even after updating references it remained outside of a Frame, which is what I wanted.

Now I am just curious, how did I mess the other Word document up in the first place??

1 Like

That would be a better question for the Microsoft Word support team. As there is no setting in EndNote to produce the frame, this came from information embedded in the document.

Thanks for your reply. Seems a silly problem to begin with but at least now it is solved.

WHat information?? I have the same problem and although your thread appears solved, I cannot find the solution anywhere??