Endnote X4.02, Word 2011 and toolbar/menu commands

Okay, so I finally managed to get my copy of X4 updates to X4.02 as my university (McGill) provided us with a copy of 4.02 though the e-academy volume license. This upgrade worked, as it is essentially a fresh install.

But now, I find a new problem that has me perplexed and wondering why the Word 2011 beta bundle still worked better than the 4.02 bundle.

For some reason, even when Word 2011 loads the X4 toolbar, the menu commands that should appear under Tools > Endnote X4 don’t load.

Typically, I prefer to rely on menus as opposed to cluttering up my desktop---- especially an issue when using a laptop where screen real estate is an issue. I don’t like unnecessary toolbars.

The only way I can seem to get the Menu commands to appear under Tools> is to open up Tools> Templates and Add-Ins…  I then uncheck and then recheck Endnote CWYW Commands.dot — this seems to kick Word 2011 in the butt to load the Endnote Menu under Tools>

What’s going on here? 


Does this happen every time you start Word?

 - Mathilda, the EndNote team

Hello Mathilda,

Thanks for responding.  Yes, I’m afraid it happens every time I start Word 2011.

Thanks, Allan.

Hi Allan - Can you confirm the Full Path information that appears in the Templates and Add-ins dialog?

@medmunds wrote:

Hi Allan - Can you confirm the Full Path information that appears in the Templates and Add-ins dialog?

Hi Mathilda,

This is where it is stored:

Users/~/Library/Application Support/Endnote/Endnote CWYW Commands.dotm

Thanks, Allan

We haven’t had reports that when this occurs, it persists across sessions. Please try the following:

A. Click the “Templates and Add-Ins” option from the Tools menu to confirm that both the .dotm and the .bundle appear and are checked. Then simply click OK.

B. If that doesn’t work, go to the “Toolbars” option from the View menu and uncheck EndNote X4. (Yes, uncheck if it’s checked.)

If neither of these work to display the menu permanently, I’d advice contacting technical support directly. 

 - Mathilda, the EndNote team

I’ve stopped using the Word Document Gallery on startup and this appears to have remedied the situation.

Thanks, Allan.