External hard drive back up issues


I have a patron who cannot copy the Endnote .enl files to an iomega external USB hard drive.  He can copy the .data folder but not the .enl file.  If he tries to send to compressed library he is also blocked from doing that.  The computer tells him that he does not have permission to copy the file.  Is this because the hard drive is trying to backup the whole Endnote program?  He is working on a university computer.


Did your patron try to copy the .enl file via the EndNote program directory on the computer’s C: drive or through the EndNote toolbar?  It might be that the patron tried the former but perhaps lacking administrative status is prohibited from changing/copying material from the program files.  (See your network administrator to resolve the issue.)

Instead of copying the file, has your patron tried saving a copy instead?  Open the EndNote library (.enl file), then go to the EndNote toolbar, select FILE, SAVE A COPY, then save the file to the Iomega USB drive. (Note: the file name includes the word “Copy” which can be removed.)