Field do i turn them off

I am writing my thesis and have used ref man without problems untill suddently now when I open my document al the references are in a field code system in the document which makes no sense at all. The reference list is gone and when i insert a marked reference from my ref man list it also comes into the document as these strange field codes and not in the numerical order which it started out as. I can change it by right clicking on the reference and marking change field codes, but i have to do that every time i open the document. Every time I close the document it reverts to field codes again. Does anybody know hov to change this process back to the way it was?

Thanks. Eva

You are seeing Word’s “Show field codes instead of their values” option.  In word, select the entire document (ctrl+A) and then Alt+F9 should fix it.  Or go to the word, Tools>Options, view tab and un-tick the “Field codes” box.