I have some uncomfortable errors in endnote x8.

My instittue is very recently updated endnote from x7 to x8.

But after upgrading, I always see unknown error message - 0xA84C when I run EndNote X8 alone.

Also, sometimes the tap for endnote in word is missing from word.

This missing problem is always observed regardless of office version. I found this from office 2010, 2013, & 2016.

To solve this problem, I have to reinstall endnote. 

I tried to several things, but I cannot solve this problem.

How can I fix these problem?

My OS is windows 7 pro 64bit.

and Office is based on version 2013.

Do you have any solutions?? Please help me.

1 Like

I have the same problem.

I am using Endnote x8 and windows 10 / Office 2016.

When I open Endnote, the message “unknown error 0xA84C” pops up and word 2016 does not load CWYW plug-in automatically.

Why does this happen? and how can I fix it??

I have the same problem.

I am using Endnote x8 and windows 10 / Office 2016.

Why does this happen? and how can I fix it??

When I open Endnote, the message “unknown error 0xA84C” pops up and word 2016 does not load CWYW plug-in automatically.

I have the same problem.

I am using Endnote x8 and windows 10 / Office 2016.

When I open Endnote, the message “unknown error 0xA84C” pops up and word 2016 does not load CWYW plug-in automatically.

Why does this happen? and how can I fix it??

From other threads, this appears to be associated with printer driver conflicts, so I would call Tech support - International and national contacts are all available from www.endnote.com/support