Incorrect bibliography format for NIH output style

I just wanted to let you know that the settings for NIH formatting is incorrect.  The NIH requires requires that ALL authors be listed in the reference list.  The way the setting currently is for NIH output style is if the author list is longer than a certain number (I haven’t sat down to figure out what the threshold is), the later authors are represented by “et al.”.  Please correct this so that all authors are listed in the reference list.  I just caught this and had to manually add authors to the references with more authors (with an hour to submission deadline!).  Others may assume that EndNote already has the proper format setting since the NIH output style is specifically listed and not know that the format actually is incorrect.  It’s very misleading.

Easy to fix.  It is important for any publication to double check endnote output styles. – this posting should probably have been made in the styles forum…