Incorrect in-text citations

I am having difficulty inserting cite while you write in-text references. When I search for an item and insert it, another altogether different reference appears in the in-text citation. For example, I want to insert Parkes 1986 and instead of that appearing in my WORD document, Kung & Elkin 2000 appears! Totally different! Yet when I right click to edit the reference I see the correct one in the dialogue box. What I have noticed that in the list of references that you see in the left hand side of the dialogue box is the incorrect reference just after it. Even though the correct one is highlighted and it appears in the box underneath, when I go to insert it the incorrect reference appears.

I can’t understand why this has suddenly started happening. The only change I have made recently to my computer is installing WORD 2007. However, it was working fine to begin with and the Endnote menu bar appeared fine within WORD without me having to do anything.

Any help very much appreciated!

You don’t say which version of Endnote you are working with, nor show us the context of the inserted references. In that reference, have you inserted text in front of the reference with a semi-colon?


In EndNote X or earlier, if you insert a semicolon within the prefix, suffix, or pages field for a citation without preceding the semicolon with the accent grave character (to the left of the 1 key on the top of the keyboard, looks like: ). Adding this character using "Edit Citation" to these references may correct the issue.<br><br>For example, if you require the citation to read<br><br>(As seen page 26; Walpole, 2006)<br><br>then in the prefix field you would type<br><br>As seen page 26;

Thank you Leanne. That seems to have sorted it. The version of Endnote I am running is X.0.2.

I’d like help on how you format the in-text citation so that it appears as I want it to.

I’m fine with names, and using the Harvard formatting this would appear (Smith, 2007).  where I have problems is with documents that have no human author but do have an identifiable organisation as the corporate author.

So for instance I want to cite a green paper by the Department of Communities and Local Government (DCLG, 2009) and this works fine when you can abbreviate the in-text reference into one word.

But I also want to cite a report coming out of the World Bank, which, depending on what information I play around with in each text entry box I can get (World, 2002) or (Bank, 2002) but can’t get both words in, so have to resort to changing around the text so that I put the title in the text and then just the date in the citation.

Is there a way round this?

Many thanks

sorry, I should have added I’m using Word 2007 and Endnote x if that’s relevant.

put a single coma after World Bank, in the record

Genius, such a simple solution.

Thank you.

I have endnote 7.3

I have the same problem

I try to site reference A, it put reference B

I tried what you recommended in this community and it did not work for me

call tech support I guess.  I am not sure exactly what you tried, though.