Problem with citations in Bilbliography but not in my text!

Dear all,

I just finished to write my Ph.D thesis and I just noticed that the first paper I’m citing in my text is labeled [4] and that the first three citations that appear in the bibliography are not cited in the text! I tried everything to see what happened, I even tried to remove everything before the 4th citation and it’s still impossible to remove those 3 “ghost” citations :frowning:

Any idea?

Thanks a lot.

I suspect you are using those “ghost” references (good term!) in ciations or other places where you have used a “textbox” in your thesis.  See this FAQdescribing the phenotype and the solution!  

Updated since above link is no longer available.

See  http://endnote.com/kb/82359 for a discussion of the likely cause (citation inserted into a textbox usually associated with a figure), but view  this recent solution to the problem which is a better fix than that oulined in the first link.  

Thanks a lot! You solved my problem :slight_smile: I found the text box containing citations and converted them to frame.