Problem with DGPs output style: Double bibliography

Hi everyone,

My colleagues and I are currently writing a scientific report for which we have to use DGPs output style. We downloaded the output style from the Endnote website and imported it the normal way. The problem now is that when using CWYW the bibliography is created twice. Do you have any idea how to change this?

We appreciate your help.

Does this happen if you create a new document or just with an existing document?  

It is possible that your document has corrupt field codes in it.  We have a FAQ on our web site that gives the steps to remove all of the field codes and clean up the document.  You should first make a backup of your Word document and then follow the steps in the FAQ at:

If this does not resolve the issue:

Please contact Technical Support directly

1-800-336-4474 option 4 then 1


Many thanks for the hint. It worked out well! We’re really relieved because tomorrow is the deadline :smiley:

I am glad that I was able to help.

Please let us know if you have any more questions.