References are numbered in works cited when they shouldn't be


I’m trying to use the Ecology Letters output style for configuring my bilbilography. For some reason, in the references at the end of my document, they are being numbered. Eco Letters doesn’t number its references. Is there a way to make it so end note won’t add numbers to the references. I have tested with other output styles, and for those it doesn’t add numbers.


Please try the following to resolve the issue:

You can force the style to not show numbers in the bibliography.

In EndNote you can go to Edit > Output Styles > Open Style Manager > locate the style you are using > Click Edit > go to Layout under Citations > here delete the text Bibliography Number and the dot and the paragraph mark > go To File > Save As > (EndNote will not allow you to change the existing style in EndNote but will always apply the change to a copy of the style) Click Save to save the changes to a copy of the style > close the style window.

To get the change to show up in a Word document use the following steps from our website

Presumably you are using an old style that hasn’t been updated, or was always wrong. I can’t even find Ecology Letters output style in the collection?   I think just making the changes TMartin suggests, may not be enough, as there are other things that may have changed as well?  

The details are here, so editing the output style further maybe required. 

Let us know and attach your working output style version to this thread and one of us other users maybe able to help tweak it for you.  

There used to be a way to request new output styles, but since Clarivate Analystics took over, I don’t see that as an option.

You can Request an Update or New Style at

Thanks, great! Maybe it could be added to that kb article?