Unknown CRemoteDb error

What should I do if when trying to get a reference from Pubmed I get this error

Unknown CRemoteDb error

I am having the same problem. I try to search in Pubmed for journal articles and I either get a message saying there are no available articles or that there are “n” number of articles but I can’t retrieve them. When I click “okay” to retrieve, I get a “Unknown CRemoteDb error” popup box. 

Please help. 

I have the same problem. I am unable to search Pubmed for journal articles. It either tells me there are no available articles or “UnknownCRemoteDb error” message when I try to download the citations. This started happened suddenly yesterday. I have tried restarting the program, computer and reinstalling Endnote. Nothing has worked. 

Please help. Thanks

I face the exact same problem…yesterday everything was still fine! It’s really frustrating. Please help!

Same here. not used endnote for a while, but now not importing refs from pubmed.

It finds the references but fails to import. Im using a Mac and 9.3.3

It’s finally (magically) working again now :slight_smile:

If you are getting errors searching PubMed from within EndNote or EndNote online it could be the result of a temporary outage. You can try searching PubMed from EndNote or EndNote online again later. Outages at PubMed typically last less than 48 hours.

You can also use the steps on our website to search the PubMed website and send the search results to either EndNote or EndNote online.

https://support.clarivate.com/Endnote/s/article/EndNote-or-EndNote-online-You-are-unable-to-search-PubMed?language=en_US

Thank you very much!