Whyis the SU field (Research area) in my output empty?

I selected some papers on WoS, selected to output in the format of txt.

However , as is shown in the attached txt, the SU information of all docs are missing, which shouldn’t have happen since the analysis option online shows that these docs certainly contains the information of their research areas. 

How should I output the [research area] information of the papers?