X2 imports only partially a user-created terms list consisting only of single accented letters

I created with Notepad a terms list containing 32 accented letters pasted from Windows XP’s Character Map, one per line, saved as Unicode UTF-8 text. When I imported them into X2, only 18 were admitted. Why does this happen?

Faced with this situation, I tried to create additional letters within the terms list editor, but the OK and Save term buttons are grayed out if I try to create an entry with just one character. If, for testing purposes, I add a second character, the buttons become available again; of course, I do not want two characters, but just one. Why does X2 not accept my single-character entries? Leaving just the Enter key as a delimiter does not seem to help. Am I doing something wrong? Thanks.

Hello,

The issue with entering only a single character seems to be fixed in X3. But the importing of terms has not changed from what you describe. Did you save the list you created? If so, please attach it.

Thanks.

Here is the list of single accented letters that I had created. I used the Export Lists feature under Terms Lists to create it. I first tried to attach the resulting txt file, but your board software does not accept it as a valid extension. So I renamed the file with an enz extension. You should rename it again to txt to import it. I hope that it will be helpful to you.
terms_list_roberge.enz (73 Bytes)

Thanks! I had a list of different accented characters that I was successful in both importing and entering manually but there does still appear to be a problem here. I will submit bug reports about this as both issues you experienced are still happening with the X3 Windows release. (I’ll also try this on Mac.)