X6 pdf indexing error


I can’t open my library and get an error message whilst the pdfs are indexing.  I think it might be corrupted in some way.  The library is on a portable HDD.  I have a backup on an old portable drive.  The backup opens fine.  I’ve replaced the corrupted library with a copy of the back-up but it doesn’t seem to sort out the corruption issue.

Has anyone else faced and solved this issue?

Many thanks

What does the error message say? And besides the library file is there an accompanying .DATA folder containing the pdfs?

Yes, remember that the .enl file is not the important componant.  The important component is the .DATA file.  You can recreate an empty .enl file from the .DATA file.   

Hi many thanks to both of you for the advice.  I didn’t realise that it might be the .DATA file.  I found a folder named library.data and copied a backup across.  This seems to have solved it.  Really grateful as I’m just finished my doctoral thesis!


1 Like

No problem!  Glad to help.  Sometimes it is trying to figure out the right question to answer! 

(That is true when it comes to your defense too.  Always try to Rephrase the examiners question to something you know the answer to, if you don’t quite understand what they are asking! )

Thanks Leanne,

that’s very helpful advice!