X9.1.1 cannot add reference type in edit style>Footnote section>templates

suddenly (maybe by update) all my footnotes templates vanished. neather new download nor adding them by hand works. trying to add a reference type in the footnote section does not work. it just do not fill in anything. I am having this kind of problem in all output styles. even new ones. is anybody having the same issue? is there a fix?

and the drop down at the top says :Using footnote format and not one of the other options?  (others are “same as citation” and “same as bibliography”)

yes, it does. sry, did not mentioned this.

everything worked out fine till 2 weeks ago. I made my own output style for german citation by an existing template (about half a year ago) which did not worked for me in the first place so I made some further edits time by time. I really have the same problem in every output file I open. Even when I downloaded the original one, which was fully functioning in the past, it did not worked eather. Chicago footnote which runned in the past is not working as well.

What I see: template is full empty – there were templates before – I go to dropdown menu and click on ‘book’ – but it is not adding anything to the list. Doing the same thing in citation or bibliography works.

when i restored the old file by time machine backup everything was fine for a while. but went bad after a few hours. now even restoring does not work.

call their support!  I don’t have that version update, so can’t confirm.  

1-800-336-4474 option 4 then 1 or


appears, you are not alone!  https://community.endnote.com/t5/EndNote-Styles-Filters-and/can-t-edit-styles-can-t-add-reference-type/m-p/152518/highlight/false#M14420

Yes as Leanne noted I have the same problem: reference types disappeared from output styles could not be re-added.

Called support and they acknowledged this is a known bug with the latest update on Macs (9.1.1). They sent me a link to roll back to 9.0 which is what I am going to do.

To be clear, they acknowledged the inability to edit was a known problem. The tech was a little less clear whether the problem of reference types disappearing was a known problem. She suggested I might have done it myself by mistake, so I was glad to be able to show her that I was not the only one who had reported this. The idea that I would have an output style with only one reference type (which is what I do have now) makes no sense as I use 5-8 in almost everything I write, the same 5-8 and only the format differs.

At the end of the conversation she seemed to acknowledge that this was also known.
Of course the rollback will not fix my output styles that had reference types deleted out of them. I will have to fix them myself.

If you don’t have access to your original installer, support can send you a link.

Good luck.

Another update: having re-installed 9.0, the missing templates seem to be present in the styles from which they had disappeared. Ie it is as if 9.1.1 could not see them, but they were still there. 

I don’t feel 100% sure because in trying to solve the problem I was copying what I thought were intact versions of the styles from an older computer. But I feel pretty sure that when opened those copies in 9.1.1, they were nearly empty of templates, while with 9.0, the templates are all there.

so at least this saves me from having to reconstruct them!

Thank you! Then I am going to downgrade.