Sitemap | EndNote
Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
New User
Posts: 1
Registered: ‎05-10-2008
0

Custom Reference Types won't stick

Dear all,

 

I'm having a rather frustrating problem with custom reference types. I'm running Endnote X on a Mac and after making multiple changes to the default reference types I closed Endnote. On reopening, all my modifications had gone and the defaults were back. I've looked in the Library:Endnote folder, and there is indeed my xml file there, but instead it is renamed RefTypeTable.OLD.xml. And no amount of trying to close and rename the file will get it to load up in Endnote.

 

So I tried just making a few editions to the new RefTypeTable.xml file - just changed a few of the reference type names - then closed endnote and re-opened it. It happened quite quickly but I think my original RefTypeTable.OLD.xml file was overwritten by the new modifications I made. The edited reference type names had certainly reverted back to the defaults.

 

Basically I'm stuck with the default Reference Types and can't change them permanently. 

 

So I'm wondering if anyone has experienced the same/similar problem and would know how to deal with it, or whether I'm just being stupid and doing something fundamentally wrong.

 

Any help would be appreciated,

Woody 

Highlighted
Moderator
Posts: 56
Registered: ‎03-27-2008
0

Re: Custom Reference Types won't stick

[ Edited ]

This should be fixed by installing the X.0.2 update:

 

http://www.endnote.com/support/ENX02_WinMac_updater.asp

 

Let me know if it doesn't help.

 

Message Edited by dnguyen on 05-16-2008 03:41 PM

Doug Nguyen
Customer Education Specialist  |  Clarivate Analytics 
clarivate.com  |  clarivate.libguides.com