Sitemap | EndNote
Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
Contributor
Posts: 42
Registered: ‎01-19-2018
0

EndNote X9 - Check for Updates generates WRONG message!

EndNote X9 - Check for Updates generates WRONG message in macOS 10.12.6 (16G2136) Sierra! For instance, EndNote X9.2 (14655) generates a wrong report:

 

You are currently running the latest version of EndNote X9. Please check for updates again in the future.

 

Yet, there is a newer version: EndNote X9.3.3 (15659).

Highlighted
Mentor
Posts: 8,427
Registered: ‎04-10-2008
0

Re: EndNote X9 - Check for Updates generates WRONG message!

Yes, I found that they require that to be a manual update, because it also converts the library and I guess they want you to be sure you know and understand that, before running it.  see discussion in this thread: 

 

https://community.endnote.com/t5/EndNote-General/Endnote-x9-3-updates-converting-to-new-engine/m-p/1...

(long time Endnote user)