Sitemap | EndNote
Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
New User
Posts: 2
Registered: ‎04-07-2009
0

Re: Endnote X1 file attachements error - "This URL(\\) could not be launched"

Just in case anyone else has the same problem I had that induced the "This URL... could not be launched." error ...

 

My problem was associated with some text changes I did when I accidently didn't choose the field to change. That left the default of "Any Field", so when I changed all "/" to ";" to tidy up my keywords it also changed the "/"s in the File Attachment fields which broke all the links. It was then fairly straightforward to go back and change the ";"s back to "/"s and get the links working again.

 

The lesson which I need to learn is to be very careful about using "Change Text" as the default is "Any Field" which can  be deadly as there is no warning.

 

Thomson: could you put a warning message in the Change Text box when someone tries to do a change without selecting a specific field? Or better: force a selection of field and give an option of "Any Field" but only by selection not default?

 

Thanks!

Highlighted
Mentor
Posts: 8,413
Registered: ‎04-10-2008
0

Re: Endnote X1 file attachements error - "This URL(\\) could not be launched"

That default has bit me as well.  Could you post to suggestions, so the right people see this?
(long time Endnote user)
Highlighted
New User
Posts: 1
Registered: ‎07-21-2010
0

Re: Endnote X1 file attachments error - "This URL(\\) could not be launched"

Hello,

 

I am a student and fairly new to EndNote, but I am having this same problem with EndNoteX3 on a Windows 7 machine. I have tried the batch file work-around and I still get the same error message. I have found that if I clear the attached PDF and reattach it, it works just fine (for now...), but I'm not going to manually reattach the PDFs for >300 articles. Does anyone have any thoughts as to why the batch file trick didn't work, or another method for fixing this problem?

 

Other interesting factoids that might help:

1) Not all my EndNote references are doing this, just the vast majority of them

2) My library is not stored locally on my computer, rather the library and all the PDFs are stored online on DropBox and I have been building this library from my desktop at home and my laptop at school. 

3) There does not appear to be a correlation between which computer I was using at the time when I created the reference and which ones give an error message when attempting to open the attached PDFs.

 

 

Thanks,

-Greg-

Highlighted
New User
Posts: 1
Registered: ‎01-25-2011
0

Re: Endnote X1 file attachments error - "This URL(\\) could not be launched"

 

Greg,

 

This is a problem with your Adobe reader my friend. Try to attach an excel file into your endnote for example, when you click on it, it will open. However, a pdf attached file will not. All what you need to do is to 1) reinstall the adobe reader from the internet and 2) make it default by right clicking on any of your pdf files in your pc. After you have done this go to your endnote and click on the attach pdf files, it will open.

 

Zabi 

Highlighted
New User
Posts: 3
Registered: ‎06-07-2011
0

Re: Endnote X1 file attachments error - "This URL(\\) could not be launched"

I have Windows 7, the batch file protocol worked for me. Except, like Elaine for Vista, I had to go to ;

 

 Go to Control Panel > Program >  Default Programs > Associate a file type or protocol with a program and then select "PDF" extension.

 

 

To make it work. One additional note, perhaps Windows 7 only, was that just following the instructions exactly, plus the one addition I mentioned, missed one thing. After I made the batch file I actually re-associated adobe reader with PDF, and now everything is back to normal. I don't understand how making the batch file and then re-associating reader changed anything at all. Perhaps that was not the intended method? But it works now, that's all I wanted!

 

Thanks for the help MODS and friendlies!

Highlighted
Visitor
Posts: 1
Registered: ‎07-08-2011
0

Re: Endnote X1 file attachments error - "This URL(\\) could not be launched"

Hello,

 

I have the Endnote X4 version 4.0.2 and I encounter the same problem: cannot opening my pdf file (I use Adobe reader X regularly udpated) unless using your Windows batch system. Have you found any new solution since 2008 ??

Thanks in advance

 

Boris Ollivier

Highlighted
New User
Posts: 1
Registered: ‎04-09-2013
0

Re: Endnote X1 file attachements error - "This URL(\\) could not be launched"

喵喵.bat