Sitemap | EndNote
Showing results for 
Search instead for 
Do you mean 
Reply
New User
Posts: 1
Registered: ‎12-20-2018
0
Accepted Solution

Google Scholar Journal Field Error

I am running Endnote X9 and attempting to import citations from Google Scholar (using Firefox).  When I open the citation file in Endnote, the Journal name is listed at the end of the author field (after %j) instead of the journal field.  I've tried a few different import filters but, nothing fixed this.  Is there a google scholar import filter that I'm not seeing?  I have Endnote selected in my Google Scholar settings.

Has anyone else had this issue?

Thanks!

Administrator
Posts: 556
Registered: ‎06-04-2008
0

Re: Google Scholar Journal Field Error

You can replace the current EndNote Import filter with the one from our website.

 

https://endnote.com/wp-content/uploads/plugins/filters/EndNote%20Import.enf

 

Double-click on the downloaded file to open it.

 

Click the File menu in EndNote and select Save As.

 

Be sure to save it with same name then Click Save then Close the window.

 

You can now delete the file that was downloaded a copy has been added to EndNote.

 

You can now try to import references into the library again.

Best Regards,
Tony M.
RS
Clarivate Analytics

Product Specialist
Phone: +1 800 336 4474
clarivate.com
· · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · ·