Sitemap | EndNote
Showing results for 
Search instead for 
Do you mean 
Reply
New User
Posts: 1
Registered: 2 weeks ago
0

Incorrect author format for Oikos style, Endnote X6

Hello,

 

I am using Endnote X6, and am having a problem with the Oikos style. The journal itself (Oikos) requires that in-line citations that have more than two authors are written using "et al.", for example, this citation:

 

Estes, Terborgh, Brashares, Power, Berger, Bond, Carpenter, Essington, Holt, Jackson, Marquis, Oksanen, Oksanen, Paine, Pikitch, Ripple, Sandin, Scheffer, Schoener, Shurin, Sinclair, Soulé, Virtanen and Wardle. 2011. Trophic downgrading of planet earth. - Science 333: 301-306.

 

Should appear like: Estes et al. 2011. However, the style as it is set up right now is writing out each individual author for all in-line citations, for example:

 

(Estes, Terborgh, Brashares, Power, Berger, Bond, Carpenter, Essington, Holt, Jackson, Marquis, Oksanen, Oksanen, Paine, Pikitch, Ripple, Sandin, Scheffer, Schoener, Shurin, Sinclair, Soulé, Virtanen and Wardle 2011).

 

The Oikos journal also requires that abbreviated journal names are used in the references section, which is also not happening. 

 

Can anyone suggest a way to fix/adjust this? Thank you in advance.

Highlighted
Mentor
Posts: 8,143
Registered: ‎04-10-2008
0

Re: Incorrect author format for Oikos style, Endnote X6

[ Edited ]

The number of authors names option is easily modified, by editing the output style.  I have done so in the attached Zip file containing a modified oikos style.  Save it and make sure you have changed your manuscript to use this modified style name. The settings I altered are under Citations, Authors Lists, both the first appearance and the subsequent appearances sections.  

 

You can find the "tutorial" to edit output styles links here for mac and pc 

 

With respect to abbreviations, you should read and watch the video here: EndNote: Generate full or abbreviated journal names.  The output style is already set to use abbreviation 1, but it will only work if you have a correct journal terms list.  If you have never set it up, it is likely that the one you have, has been autogenerated by the default settings as you bring in references, and is almost always a jumbled mess.  So delete and start over!  And turn off the default preferences setting to auto-update the journal terms list from database entries which often end up importing the abbreviation into the "full" and the full into the "abbrev" columns.  Untick the two boxes in the Terms Lists EndNote preferences.  see in the attached image file.  

(long time Endnote user)