Sitemap | EndNote
Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
New User
Posts: 1
Registered: ‎05-25-2020
0

Lost .DATA file after opening converted file on Endnote X9

Hi all,

 

Recently I often used Endnote(Version X9.3.1) via a follow-you environment at home. To open the library there I had to convert it, which worked out well. However, now I am back at work and tried to open the converted library with Endnote on my PC (version X9) and I got the following message: "Are you sure you want to continue opnening the Endnote Library "Library-Converted.enl" without the associated .Data folder?"

 

First I clicked cancel but as I couldn't get is open I eventually clicked OK. Now my converted .DATA file is lost. 

I still have the .enl file, that was saved last wednesday, but this library is nog damaged. (Recover Library results in a file with 0 recovered fileS).

 

Is there a way to restore my library? And how is it possible it's suddenly gone?

Hope there is anyone who can help.

 

Highlighted
Administrator
Posts: 746
Registered: ‎06-04-2008
0

Re: Lost .DATA file after opening converted file on Endnote X9

If the PC version is not updated to X9.3 then you would get that message since EndNote X9.2 and earlier cannot directly open a library in the X9.3 format. I would suggest checking the version you are running:


Check your current version:

 

Open EndNote.


Go to the "Help" Menu and choose "About EndNote"


If this reads EndNote X9.3.3 (Bld 13966), you have the latest version of EndNote installed.

 

You would to download and install the update to X9.3 and then you should be able to open the library.

 

https://support.clarivate.com/Endnote/s/article/EndNote-X9-Updates?language=en_US

Best Regards,
Tony M.
Clarivate Analytics

Product Specialist
Phone: +1 800 336 4474
clarivate.com
Visit Customer Service – Get Help Now at https://support.clarivate.com for all your support needs.
Highlighted
Mentor
Posts: 8,352
Registered: ‎04-10-2008
0

Re: Lost .DATA file after opening converted file on Endnote X9

Yes, but if it wasn't updated and they tried to open an updated library, it is lost, unless backed up somewhere else!  See discussion here: https://community.endnote.com/t5/EndNote-General/Endnote-x9-3-updates-converting-to-new-engine/m-p/1...

 

(long time Endnote user)