Sitemap | EndNote
Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
Visitor
Posts: 3
Registered: ‎11-14-2012
0

Unable to connect my ENweb account to my EN X6 library (Mac)

Hi there,

 

I've been trying for a few days to connect my ENweb account to my recently updated EN X6 library (on a Mac) from my EN desktop version, and I get stuck in the process with the "EndNote web Login" window (obtained from either the Sync button or Preferences > Sync > Enable Sync menu) keeping popping up again and again even after I entered correctly my email address and password.

 

I don't know what's the problem... My email + password combination is accurate, because I can log in www.myendnoteweb.com without any problem. I've updated my ENweb status account online, so it is configured for EN X6. I tried deleting all references from my ENweb library (I had previously an ENweb account with older versions of EN, but it was no longer up to date with my current desktop library), but it doesn't make any difference. Seems like there's a problem in the software itself making it impossible to get out of this loop, and hence preventing me from using the sync feature I much needed...

 

Anybody can help me??

 

Thanks!

Highlighted
Visitor
Posts: 2
Registered: ‎11-22-2012
0

Re: Unable to connect my ENweb account to my EN X6 library (Mac)

I'm having the exact same problem.

Highlighted
Visitor
Posts: 2
Registered: ‎11-25-2012
0

Re: Unable to connect my ENweb account to my EN X6 library (Mac)

I also have the same problem but in Win7. Smiley Frustrated

Highlighted
Visitor
Posts: 2
Registered: ‎11-25-2012
0

Re: Unable to connect my ENweb account to my EN X6 library (Mac)

[ Edited ]

Hi, I got it solved. Sync started to work fine once I updated Endnote X6 with latest update X6.0.1. Mind that my OS is Win7. 

To update; 

1. Open EndNote

2. Click on Help-> EndNote Program Updates...

3. Follow the onscreen instructions to install the update.

You may require to re-enter EndNote Web login credentials after this.

Smiley Wink

Highlighted
Visitor
Posts: 3
Registered: ‎11-14-2012
0

Re: Unable to connect my ENweb account to my EN X6 library (Mac)

Hi,

 

Thanks Suranga for this suggestion. I did run the update, but I still can't connect my ENweb account to my EN X6 library... Still stuck in this login loop... However, now I see a "sync status..." icon in the left pane ("My library"), that shows a red exclamation point. When I click on it, a pop-up appears, and says among other things  "Sync errors: Server.AuthenticationToken.invalidClientCredentials".

 

As I said previously, my login and password combination is accurate, as I can log into www.myendnoteweb.com without any problem... 

 

Any other hint? Maybe tech support have info about this bug?

Highlighted
Maven
Posts: 276
Registered: ‎07-02-2008
0

Re: Unable to connect my ENweb account to my EN X6 library (Mac)

I recommend you contact support directly. They will need your specific username to investigate the invalidclientcredentials status which could be caused by a variety of reasons.

 

 - Tilla, the EndNote team

Highlighted
Regular
Posts: 14
Registered: ‎10-27-2012
0

Re: Unable to connect my ENweb account to my EN X6 library (Mac)

I am having this problem as well. It started sometime on Sunday or Monday. 

 

I can login fine to Endnote Web, but when I try to get Endnote x6 to Sync, it is unable to do so. I have downloaded and installed the most recent version of Endnote. 

 

When I click on the red exclaimation point, after "Sync Errors" it says "server.invalidRequest"

 

Any help on this from anyone?  

 

I should also state that I am using Windows XP one one computer and Windows 7 on another. 

Highlighted
Regular
Posts: 14
Registered: ‎10-27-2012
0

Re: Unable to connect my ENweb account to my EN X6 library (Mac)

Well, it is working now... 

 

I ended up just re-entering my login credentials in Endnote. I went to:

 

File > Preferences > Sync

 

And clicked "Enable Sync" and then re-entered my login name and login password, and now it syncs fine....

Highlighted
Administrator
Posts: 27
Registered: ‎07-22-2009
0

Re: Unable to connect my ENweb account to my EN X6 library (Mac)

[ Edited ]

--- "Sync errors: Server.AuthenticationToken.invalidClientCredentials" ---

 

VeroniqueDD error indicates you are using EndNote version 16.0.0. In order to continue syncing, you will need to update to the latest version (16.0.1 for Windows and 16.0.2 for Mac).


Cheers,
Gandalf
The EndNote Team
Highlighted
Administrator
Posts: 27
Registered: ‎07-22-2009
0

Re: Unable to connect my ENweb account to my EN X6 library (Mac)

jeremyers1, could you please contact technical support and share that information with them along with your username you use in EndNote?

http://ip-science.thomsonreuters.com/techsupport/?prodname=EndNote

Cheers,
Gandalf
Cheers,
Gandalf
The EndNote Team