Showing results for 
Search instead for 
Do you mean 
Reply
New User
Posts: 5
Registered: ‎12-29-2017
0

Word was unable to load an add-in. Your add-in isn't compatible with this version of Word. Please contact the add-in provider for an update

Hi Everyone, 

 

I'm seeking some urgent help please. 

 

I'm using a MacOS High Sierra Version 10.13.2

 

Microsoft Wor for Mac Version: 16.8 (171210)

 

and 

 

EndNote X8.1 (Bid12930). 

 

The problem is that when I go into Word, I no longer have EndNote in my ribbon feed, in fact, it's not there at all. I keep getting this error message: 

 

"Word was unable to load an add-in. Your add-in isn't compatible with this version of Word. Please contact the add-in provider for an update. (EndNote CWYW Word 2016.bundle)"

 

I've been on all the help pages and followed all the instructions, but nothing I've tried has helped. I'm getting desperate! 

 

I really need this sorted for my Masters degree! Any help really appreciated. 

 

Thanks in advance!!

Mentor
Posts: 7,773
Registered: ‎04-10-2008
0

Re: Word was unable to load an add-in. Your add-in isn't compatible with this version of Word. Please contact the add-in provider for an update

You are a part of the Microsoft Office Insider program for Office 2016 Mac.  

 

see https://support.clarivate.com/Endnote/s/article/EndNote-Word-2016-Mac-version-16-Compatibility 

(long time Endnote user)
New User
Posts: 5
Registered: ‎12-29-2017
0

Re: Word was unable to load an add-in. Your add-in isn't compatible with this version of Word. Please contact the add-in provider for an update

Thanks for your reply. Yes, I signed up a few days back. 

Desperately needing problem solved!!

Administrator
Posts: 688
Registered: ‎06-26-2008
0

Re: Word was unable to load an add-in. Your add-in isn't compatible with this version of Word. Please contact the add-in provider for an update

Hello Rachel,

 

If you used the http://endnote.com/betasignup signup form, you would have received the new installer file and an email with instructions. The email also has the contact information for the Beta Coordinator should you need assistance with that process.

 

 

Jason Berman
Technical Sup Rep RS

Clarivate Analytics

Phone: +1 800-336-4474
clarivate.com
New User
Posts: 5
Registered: ‎12-29-2017
1

Re: Word was unable to load an add-in. Your add-in isn't compatible with this version of Word. Please contact the add-in provider for an update

Thank you for that!!!! I appreciate it very much. 

 

I've just gone through it again, and it's updated and now endnote is back in the ribbon!!!

 

THANK YOU!!!!!!!

New User
Posts: 1
Registered: ‎01-18-2018
0

Re: Word was unable to load an add-in. Your add-in isn't compatible with this version of Word. Please contact the add-in provider for an update

Thanks for the info!

Manufacturer specialized in electrical contacts and industrial connectors
New User
Posts: 2
Registered: ‎01-11-2017
0

Re: Word was unable to load an add-in. Your add-in isn't compatible with this version of Word. Please contact the add-in provider for an update

[ Edited ]

Leanne wrote:

You are a part of the Microsoft Office Insider program for Office 2016 Mac. 


Well, I am not (macOS High Sierra 10.13.2 // Word for Mac v. 180116 // Endnote X8.1, Bid 12930) and I have the same problem. Is there a solution yet?

Mentor
Posts: 7,773
Registered: ‎04-10-2008
1

Re: Word was unable to load an add-in. Your add-in isn't compatible with this version of Word. Please contact the add-in provider for an update

I see this in another thread: http://community.thomsonreuters.com/t5/EndNote-General/CWYW-plugin-stops-working-after-MS-Word-updat... (I have no connection with the development or help team, just another user, like you). 

 

 

(long time Endnote user)
Visitor
Posts: 2
Registered: ‎01-17-2018
0

Re: Word was unable to load an add-in. Your add-in isn't compatible with this version of Word. Please contact the add-in provider for an update

Good Advice! Thank you.