Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
Visitor
Posts: 1
Registered: ‎01-19-2016
0

X8 - Mac Word 2016 - add-in

I installed X8 to my mac and am using Word 2016. The cite while you write tool does not launch. When try to add-in the tool word states its not compatible.  - Word was unable to load an add-in. Your add-in isn't compatible with this version of Word. Please contact the add-in provider for an update. (EndNote CWYN Word 2016.bundle). 

I removed the file from the libray and reinstalled it. The customizer states - The Customizer could not find Microsoft Word 2008, 2011 nor 2016 installed on this computer.

 

Not sure if uses a signature on the application. I signed up for microsoft insider updates. Not sure if that has anyting to do with it.

Administrator
Posts: 504
Registered: ‎06-04-2008
0

Re: X8 - Mac Word 2016 - add-in

I would first check your version of Word.

 

If you have version 16.0 or higher this is the reason for the error. EndNote X8 will have an upcoming patch to work with this higher version of Word.

 

The version 15.40 or earlier will work with EndNote X8 so you may need to downgrade Word via

 

https://macadmins.software/

 

You can download and install the 15.40 update to Word from the above website.

 

You can find a list of steps for Word 2016 Troubleshooting on our website:

 

https://support.clarivate.com/Endnote/s/article/EndNote-X8-Mac-and-EndNote-online-Mac-CWYW-tools-in-...

 

Best Regards,
Tony M.
Technical Support Representative RS
Clarivate Analytics


Phone: +1 800 336 4474
clarivate.com
· · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · ·
New User
Posts: 2
Registered: ‎12-16-2016
0

Re: X8 - Mac Word 2016 - add-in

Hi Tony,

Thanks for your reply.

I am having the same issue when my Word updated and CWYW add in stopped working.

Any clue when the patch is due (you replied on November...)?

Thanks a lot

Eyal

New User
Posts: 1
Registered: ‎01-20-2018
0

Re: X8 - Mac Word 2016 - add-in

I have the same question, but am running Endnotes X7.7.  No problems until Word auto-updated to Word 16.9 this week.  Based on posts in other settings, have deleted CWYW bundles without change in message.

Administrator
Posts: 504
Registered: ‎06-04-2008
0

Re: X8 - Mac Word 2016 - add-in

EndNote X7 is not compatible with this new Word 2016 version 16.9 release If you have EndNote X7, you can select to downgrade your version of Word/Office to the production release of version 15.xx. Make sure the option Automatically Download and Update is not enabled. In Word 2016, click the "Help" menu and select "Check for Updates." Here, make sure this is set to either "Manually Check" or "Automatically Check."
 

  1. Quit Word.
  2. Browse to the Applications folder.
  3. Move the Microsoft Word application file to the Trash.
  4. Download the http://officecdn.microsoft.com/pr/C1297A47-86C4-4C1F-97FA-950631F94777/OfficeMac/Microsoft_Word_15.4...
  5. Run the downloaded package file to install Word 2016 version 15.41 again.

Best Regards,
Tony M.
Technical Support Representative RS
Clarivate Analytics


Phone: +1 800 336 4474
clarivate.com
· · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · ·
New User
Posts: 1
Registered: ‎05-23-2018
0

Re: X8 - Mac Word 2016 - add-in

Has a fix been addressed for this or do I still have to downgrade my word version (I am using X7).

Mentor
Posts: 7,893
Registered: ‎04-10-2008
0

Re: X8 - Mac Word 2016 - add-in

It is my understanding from the support page, that X7 will never be compatible with 16.xx versions of Word.  You must update Endnote to X8.  Don't shoot the messenger.  I am just a user.  

(long time Endnote user)