Sitemap | EndNote
Showing results for 
Search instead for 
Do you mean 
Reply
New User
Posts: 1
Registered: ‎05-28-2008
0

word crashs while using endnote in an old document

Since 8 month I work happy with endnot in the same document. I have a lot of intext citations.

As I want to include a new citation I get this:

"EndNote 8 - An unkown error occurred" "Unspecified error".

I can see that the citation is done, but without the normal style and it is not possible to work with word anymore. "Microsoft Office Word has encountered a problem and need to close. Send error report? Don't send?"

  

If I use a new document in word endnote has no problems. If I copy all my work to a new file I have still the endnote problems.

 

How can I solve the problem without deleting all my citations? That would be to much work!

 

Please help; I need endnot in my daily work.

 

thanks, letzternerv 

(I am using Windows XP) 

 

 

 

Mentor
Posts: 8,068
Registered: ‎04-10-2008
0

Re: word crashs while using endnote in an old document

Make a new copy of the document (using windows, if you can't do it in word).  

 

Are there any tracked changes?  If so - accept them.  Endnote8 and tracked changes don't play nice with each other.  If that doesn't fix it...

 

if you can, unformat the document (don't  "remove" endnote fields, just return to bracket non-CWYW!).  save it to a new name.    Then delete the references, if there are any.  With Paragraph symbols showing (button on word toolbars which looks like a P with double upright). Copy everything but the last paragraph symbol to a new document.  Now try to reformat. 

 

If that doesn't work and you have been able to unformat the document, try removing all field codes (ctrl, shift f9).  repeat above copy past to new document. 

(long time Endnote user)
Highlighted
Administrator
Posts: 298
Registered: ‎03-27-2008
0

Re: word crashs while using endnote in an old document

First, as Leanne said, check for Track Changes. You can find out how to see if Track Changes is on, as well as learn how then to turn them off, here.

 

If that isn't the issue, or if it does not help, you may also want to try cleaning your field codes. Directions on that are here

Gillian Neff
Product Manager, Authoring and Collaboration
Customer Care

Clarivate Analytics
clarivate.com
ipscience.tr.com