Showing results for 
Search instead for 
Do you mean 
Reply
New User
Posts: 1
Registered: ‎01-24-2018
0

Adding another module in the In-Text Citation Template

[ Edited ]

Hello,

i have the following problem:

 

I want to citate a reference in two different ways.

The first ist like this: De Coster et al. (2013), the second is: De Coster et al.

The first citation works fine, but not the second.

 

I tried so far:

 

In Word i can change the citation with "Edit citation(s) - Exclude Year". Choosing this setting results in: (De Coster et al.). I cannot choose both option "Author(Year) and Exlude Year" at the same time. How do i get rid of this paranthesis?

 

I tried to solve this by editing the Output Style. In the In-Text Citation Template, i wanted to add another module. So far i have the modules "Citation" coded with "(Author, |Year|, p.^pp. Cited Pages|)" and Citation - Author (Year) coded with "Author (|Year|, p.^pp. Cited Pages|)". Adding another code, like "Author" should solve the problem, but I'm not able to include this code.

 

Thank you!

 

I'm using EndNote X8 for Windows with a APA 6th citation style

Highlighted
Mentor
Posts: 7,795
Registered: ‎04-10-2008
0

Re: Adding another module in the In-Text Citation Template

you only have two options, so the best workaround is to Hide both author and year and type the citation as you wish it appear.  I suggest you use hidden text to hide the endnote citation, and then type what you want outside of it, because then you can still "see" the hidden text (as I have that option in the word view) but it doesn't print (again, a setting in word).  

 

(long time Endnote user)