Sitemap | EndNote
Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
New User
Posts: 2
Registered: 2 weeks ago
0

Author list format

Hello,

I have a problem with the display of citations in my write ups using EndNote 8. When I want to put a citation such as Webster, Klenerman, and Dusheiko, 2015; it inputs (Webster, Klenerman, andDusheiko, 2015) instead.

I would like to have a space between the word and and Dusheiko.

 

Thank you for your anticipated suggestion

Highlighted
Mentor
Posts: 8,330
Registered: ‎04-10-2008
0

Re: Author list format

You need to edit the output style you are using (or get a different one and make sure there is a space after the word "and" as in this Author listing template.

(long time Endnote user)
Highlighted
New User
Posts: 2
Registered: 2 weeks ago
0

Re: Author list format

Thank you Leanne, it worked after several attempts at placing spaces and commas before and after the "and". The next question is , "how do I delete the output styles I do not want appearing in my citations?'

Highlighted
Mentor
Posts: 8,330
Registered: ‎04-10-2008
0

Re: Author list format

[ Edited ]

In Endnote, Edit Output Styles, Open style manager and untick the ones you don't want to appear in the dropdown in endnote or in word.  

 

You can find the ones you edited or downloaded and no longer want in the location specified in your preferences, "folder locations" folder (and delete them from there).  

 

The original installed set is in a different place usually in the program folder, Styles subfolder (which is write protected when the program is running).  Endnote combines the styles found in those two locations to create the list in the style manager, which is why there should never be two files of the same in the two locations.  

(long time Endnote user)