Sitemap | EndNote
Showing results for 
Search instead for 
Do you mean 
Reply
Visitor
Posts: 3
Registered: ‎06-17-2008
0
Accepted Solution

Autors partition in EndNote

[ Edited ]

When I use more than 1 author , for example

Robert D. Groot, Timothy J. Madden

terms dictionary filled "as is" without any partition in despite of "," delimiter is checked for term list "authors".

What is better workaround for this?

Message Edited by icegood on 06-17-2008 02:19 PM
Contributor
Posts: 32
Registered: ‎05-06-2008
0

Re: Autors partition in EndNote

In EndNote authors need to be entered one per line within the author field ie

Groot, Robert D

Madden, Timothy J

 

In the author field the comma isn't a delimiter of separate authors, it tells EndNote that the author name is inverted ie family name first, followed by forenames or initals.

 

To correct this you will need to correct the individual library entries as well as correcting the Authors term list.

 

Hope this helps.

Highlighted
Visitor
Posts: 3
Registered: ‎06-17-2008
0

Re: Autors partition in EndNote


@PattiBiggs wrote:

it tells EndNote that the author name is inverted ie family name first, followed by forenames or initals.


Yes, i sow this in filter options or somewhere there.... And I actually can change order of first and last.

In all cases i need exactly warkaround and i get it from you. Thank you cause it really works.