Sitemap | EndNote
Showing results for 
Search instead for 
Do you mean 
Reply
Visitor
Posts: 3
Registered: ‎08-14-2018
0

Bold or italic title don't show in word after exporting from endnote

I am using endnote x7 and word 2016, Bold title or italic in endnote don't show after exporting to word... In both english and arabic language.
Please Can anyone help me?
Mentor
Posts: 8,153
Registered: ‎04-10-2008
0

Re: Bold or italic title don't show in word after exporting from endnote

[ Edited ]

Some of the font descriptions are defined in the output style for those fields (unless it is an Italicized word within the title, and that should be retained in bibliographies).  How are you exporting to Word? If just exporting, make sure you have the appropriate style with the right title settings, selected and that you are saving as an rtf and not plain text file.   

(long time Endnote user)
Visitor
Posts: 3
Registered: ‎08-14-2018
0

Re: Bold or italic title don't show in word after exporting from endnote

Hello, Thank you for ur reply
I exported the file from endnote to word and I made sure that the titles and the styles are the same
and I saved the file as RTF but i'm still facing the same problem .. I'm trying to add style to arabic font for example I want it bold as preview
in endnote everything looks fine when im exporting the arabic style added does not show
Mentor
Posts: 8,153
Registered: ‎04-10-2008
0

Re: Bold or italic title don't show in word after exporting from endnote

[ Edited ]

 

What combination of endnote and word are you using (I see X7 and word 2010)  and  on what operating system?  

 

I tested it with cancer Cell International Style in Endnote X8 on a Windows 10 machine and Word 365 (2013) 

 

I created a dummy record with some arabic text in the title field.  

 

I made sure Word was using the same output style on the Endnote tab, and inserted a reference into a document, and the dummy text title was inserted in bold.  

 

I then selected the exact same  dummy record in Endnote and from references menu, chose to displayed only the selected record and exported it to an rtf file with the same output style selected in that menu.  It too bolded the title text.  

 

 

(long time Endnote user)
Visitor
Posts: 3
Registered: ‎08-14-2018
0

Re: Bold or italic title don't show in word after exporting from endnote

I am using combination of Endnote x7 and Word 2016 on Windows 10 machine.

I just tried the cancer international style...

Same Problem

Please check the attachments

Thank you for your reply

Highlighted
Mentor
Posts: 8,153
Registered: ‎04-10-2008
0

Re: Bold or italic title don't show in word after exporting from endnote

Usually you don't want to bold it in the field and let the output style manage it.  But it shouldn't matter. 

 

What is the font you are using in your document.  Does that font family contain a bolded verstion?  (Can you bold it manually?) -- also what does it show in endnote on the Preview tab (you are showing the record fields)?  

 

All I can say is that I have it working. (X8  I don't remember if anyone has ever reporting or testing this in X7).  You could trial X9 and see if it works there?  

(long time Endnote user)