Sitemap | EndNote
Showing results for 
Search instead for 
Do you mean 
Reply
New User
Posts: 2
Registered: Monday
0

Citation shows first two authors + et al.

Hi,

 

I searched the community for this issue and I found a couple of messages on the same topic, however none of the soltuions worked for me.

 

I'm using EndNote X9.3.1 on MacOS 10.15.1 "Catalina"

 

I have only one citation that has multiple authors (five to be specific) but shows as (Author 1, Author 2, et al., Year) when I cite it in Word.

 

I'm also citing other articles of the same authors and they show up just fine as (Author 1 et al., Year). I tried everthing, I checked the output style (APA 6th) and everthing seems alright. I even tried deleting the reference from EndNote and adding it again but it still shows as (Author 1, Author 2, et al., Year).

 

Any help is kindly appeciated.

Administrator
Posts: 685
Registered: ‎06-04-2008
3

Re: Citation shows first two authors + et al.

The APA 6th style has the following setting which is causing the behavior:

 

APA 6th style.png

 

You can edit the style to change the behavior but since you have more than one reference from Casano in 2016 this setting is why it shows another author in the citation in the body of your document.

 

If you uncheck the setting in the style and use the modified version of APA 6th in your document then it would do Casano et al., 2016a and  Casano et al., 2016b.

 

In EndNote you can go to Edit > Output Styles > Open Style Manager > locate the style you are using > Click Edit > go to Ambiguous Citations under Citations > here uncheck the box Add more authors until the citation is unique > go To File > Save As > (EndNote will not allow you to change the existing style in EndNote but will always apply the change to a copy of the style) Click Save to save the changes to a copy of the style > close the style window.

 

To get the change to show up in a Word document > Go to Tools > EndNote > Format Bibliography > Click Browse > locate the copy of the style on the list > Select the Copy > Click OK.

 

Please let me know if you have any questions or if this does not resolve the issue.

 

 

Best Regards,
Tony M.
Clarivate Analytics

Product Specialist
Phone: +1 800 336 4474
clarivate.com
Visit Customer Service – Get Help Now at https://support.clarivate.com for all your support needs.
New User
Posts: 2
Registered: Monday
0

Re: Citation shows first two authors + et al.

Worked perfectly. Thank you.