Sitemap | EndNote
Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
New User
Posts: 2
Registered: 4 weeks ago
0
Accepted Solution

Commas not semi colons, in between same author different year

After finally figuring out how to exclude author from citations with same author but different year, i've run into another problem. The journal regulations state there needs to be a comma between the years, not a semi. However, that's what is being generated.

 

This is what word-endnote citation looks like:

(e.g., Sawyer et al., 2006; 2009; White et al., 2018).

 

However I need it to look like this:

(e.g., Sawyer et al., 2006, 2009; White et al., 2018).

 

How do I get word-endnote to change from a semicolon to a comma?

 

Any help would be greatly appreciated!

Highlighted
Mentor
Posts: 8,212
Registered: ‎04-10-2008
0

Re: Commas not semi colons, in between same author different year

In the Edit Citations, author Name settings, there is the comma, but as you no doubt discovered from the wording of your question, unless alll the authors are identical, it doesn't omit the author et al and give you the "year, year" result. 

 

Best bet is to exclude both the author and year for the 2009 citation and add the ", 2009" as  the suffix. 

 

I do wish Endnote would give the option to use the et al settings regardless of the remaining authors.  It is so rare to have multiple authors exactly the same and in the same order!  

(long time Endnote user)
Highlighted
New User
Posts: 2
Registered: 4 weeks ago
0

Re: Commas not semi colons, in between same author different year

Goodness that is complicated for what it is, but it works and i'll take it!

 

Thank you so much! REALLY appreciate it!