Sitemap | EndNote
Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
New User
Posts: 2
Registered: 4 weeks ago
0 Kudos

Endnote X9 "Configure Bibliography" stopped working

[ Edited ]

Any ideas on the screenshot attached?

 

The Format Document field is empty, so somehow Endnote doesn't connect with Word to know what document is open/being used?

 

If I click "Layout", I get the error message attached.

 

Thanks

Highlighted
Administrator
Posts: 793
Registered: ‎06-04-2008
0 Kudos

Re: Endnote X9 "Configure Bibliography" stopped working

You can try the steps to reset the Word preferences.

 

https://support.clarivate.com/Endnote/s/article/EndNote-Resetting-Word-Preferences?language=en_US

 

If that does not help to resolve the issue then please contact Technical Support directly.


1-800-336-4474 option 4 then 1

or

https://endnote.com/contact/

Best Regards,
Tony M.
Clarivate Analytics

Product Specialist
Phone: +1 800 336 4474
clarivate.com
Visit Customer Service – Get Help Now at https://support.clarivate.com for all your support needs.
Highlighted
New User
Posts: 2
Registered: 4 weeks ago
0 Kudos

Re: Endnote X9 "Configure Bibliography" stopped working

Thanks, I messed around with the templates and created a new one, and nothing changed. Same error.

 

Any other ideas?

Highlighted
Administrator
Posts: 793
Registered: ‎06-04-2008
0 Kudos

Re: Endnote X9 "Configure Bibliography" stopped working

You can try a reset of the EndNote preferences:

 

https://support.clarivate.com/Endnote/s/article/EndNote-Delete--Recreate-Preferences?language=en_US

 

You could also try to repair the application via Settings on your Windows machine.

 

Please contact Technical Support directly if you continue to have issues.


1-800-336-4474 option 4 then 1

or
https://endnote.com/contact/

Best Regards,
Tony M.
Clarivate Analytics

Product Specialist
Phone: +1 800 336 4474
clarivate.com
Visit Customer Service – Get Help Now at https://support.clarivate.com for all your support needs.