Showing results for 
Search instead for 
Do you mean 
Reply
New User
Posts: 1
Registered: ‎12-11-2014
0

Re: How to use Vancouver style with superscript

I had the same problem - when the vancouver changed from bracketed numbers to superscript it took the brackets and the Journal did not want brackets. 

I just highlighted the "(Biography Number)" - my original change from Vancouver to Vancouver Superscripyt had carried the brackets with it. 

I just deleted the brackets () and - my manuscript was perfect with superscripted citations and no brackets.

Thanks to the original contributor!

New User
Posts: 1
Registered: ‎06-12-2015
0

Re: How to use Vancouver style with superscript

Dear erik-arnes1 or anyone else,

 

I also have this problem and use a Mac, but I could not click on Superscript  in the Edit-Font menu (or use the shortcut). Is there maybe something I have to select first? What should I do?

 

Gemma

 

 

Mentor
Posts: 7,797
Registered: ‎04-10-2008
0

Re: How to use Vancouver style with superscript

[ Edited ]

Are you in the output style and have you first selected the text "Bibliography number" in the citation template?  

(long time Endnote user)
Moderator
Posts: 113
Registered: ‎04-14-2008
0

Re: How to use Vancouver style with superscript

On a Mac, you use keyboard shortcuts to do this. Highlight the text you want to superscript, then press CTR:L + CMD + SHIFT + the plus key.

New User
Posts: 1
Registered: ‎10-18-2015
0

Re: How to use Vancouver style with superscript

Thank you to the conversation thread, this description has solved my referencing problem perfectly - mac and all!

 

New User
Posts: 1
Registered: ‎04-11-2016
0

Re: How to use Vancouver style with superscript

Thank you so much Monica and all other people who added more information. I was just stuck.

New User
Posts: 2
Registered: ‎07-30-2017
0

Re: How to use Vancouver style with superscript

that was very useful for me . thank you very much
New User
Posts: 2
Registered: ‎07-30-2017
0

Re: How to use Vancouver style with superscript

thank you very much
New User
Posts: 2
Registered: ‎08-05-2017
0

Re: How to use Vancouver style with superscript

Hi everybody,

I ran into the same problem after switching from my old MacBook to my new one. Up until then Pages and EndNote went together just fine and I had no problem getting my in-text citations in a number (e.g. (2)) format while my bibliography was displayed in Vancouver style.

Now it it stuck on the Autor-Year format, not matter what I do. I tried your advice, changed the citation template "Citation" to (Bibliography Number) and even the "Citation - Author (Year)" displayed below that into the same format for good measure. Saved the style, made sure to switch to the new style in Pages - Pages just keeps on displying all in-text citations as "Author-Year". I even went back on my old computer to see if the settings where somehow different there but they are exactly the same

I'm all out of ideas and would be extremely glad for some help.

Emmy 

Mentor
Posts: 7,797
Registered: ‎04-10-2008
0

Re: How to use Vancouver style with superscript

I see this message about an update to 3.1  -- maybe it will fix this too?  

 

https://support.apple.com/kb/DL1916?viewlocale=en_US&locale=en_US

 

If you’re using Pages 6.2 or later and want to insert citations from EndNote* you will need to install the Pages EndNote Plug-in v.3.1.

*EndNote sold separately"

(long time Endnote user)