Sitemap | EndNote
Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
New User
Posts: 3
Registered: ‎03-25-2016
0
Accepted Solution

IEEE style citation problem

Hi Endnote user, 

 

I am having a strange kind of error while inserting IEEE citation style in MS2010. My document is 450 pages long and when I used IEEE citation it writes {authername, year} instead of [1] secondly, it does not show reference section at the last page. 

 

However, when I open a new word document it works perfectly.. 

 

What should I do? any suggestion will be greatly appreciated! 

 

Thanks, 

Sandy Chahal 

Highlighted
Mentor
Posts: 2,087
Registered: ‎09-30-2009
0

Re: IEEE style citation problem

If the style works in a new document you could, using a backup copy of your document, try converting the in-text citations to unformatted citations (which also removes the bibliography.). Then copy the entire document to a new document (use the Select All command in the MS Word "Home" tab). Save the new document then convert the unformatted citations into formatted citations.

Highlighted
Mentor
Posts: 8,449
Registered: ‎04-10-2008
0

Re: IEEE style citation problem

I assume you have checked to ensure that the style being used in the document on the endnote toolbar/ribbon is IEEE and not an (author, year) output style  - It won't apply the output style to the document just by changeing it in the endnote program itself.  

(long time Endnote user)
Highlighted
New User
Posts: 3
Registered: ‎03-25-2016
0

Re: IEEE style citation problem

Thanks crazyGecko, 

 

it wokred... and could you please mentioned what could be the reason for not working in the same file. 

 

I remember that before I had these symbols  { } in my document and it was giving same problem.. 

 

I remeber I clicked something 'ignore all' while entering IEEE citation but I don't exactly remember where I got that option.. 

" this hint might give a clue " 

 

Thanks, 

Chahal

Highlighted
New User
Posts: 3
Registered: ‎03-25-2016
0

Re: IEEE style citation problem

I figured.... the instant formatting was off under Note note 7 note... just turned it on and working fine. 

Highlighted
New User
Posts: 1
Registered: ‎08-03-2020
0

Re: IEEE style citation problem

Hi I had the same problem and solved it by selecting IEEE both in EndNote and MSWord and in the EndNote tab of MSWord select the IEEE style instead of Annotated.