Sitemap | EndNote
Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
Contributor
Posts: 37
Registered: ‎09-10-2018
0

Moving a library and sync

When a library is moved to another location, clicking on tools > sync will not appear to do anything. If the library is re-named (e.g from test to test_1), when sync is clicked a warning message will appear about the name being different and will be merged. Continuing appears to successfully sync.

 

This appears to work - in Windows. On the Mac, sync can appear to hang and not do anything. Clicking on "sync status" shows that there are updates waiting, but nothing happens with the library. Closing the library (or EndNote) will show a message about waiting for sync to complete, but waitning hours will not change this. Also tried deleting the items in prefs > sync.

 

Restarting EndNote, deleting the plist file, deleting the other prefs, and even restarting the computer will not consistently allow the sync to proceed. It can work, but not all of the time. Once it worked when I had the activity monitor open - once.

 

Others have posted similar issues with sync on the Mac, so it's not my Mac or the network (tried three networks).

 

So my question is - has anyone had sync issues on a Mac with a WIRED connection? All of mine have been wireless.

It feels like a thread or task is not completing properly or being interupted, but that's just a guess.

 

Info:  MacOS High Sierra 10.13.6, EndNote X8.2 (bld 13302)

Contributor
Posts: 37
Registered: ‎09-10-2018
0

Re: Moving a library and sync

Appears that I might have found my own answer. Instead of double-clicking the library, open up EndNote. For some reason my Mac appears to find the library no matter where I place it, and opens it without any question. Sync then works without trouble after renaming the file (with the usual warning about library names).

 

Eight times so far.