Sitemap | EndNote
Showing results for 
Search instead for 
Do you mean 
Reply
New User
Posts: 2
Registered: ‎08-18-2008
0

Problems with importing citations to EndNote X


This is the first time this has happened to me.

 

After saving my "marked" articles and then saving them as a file (including author, title, source and abstract in the fields), I import it into EndNote X using the "Web of Science ISI" filter.

 

The strange thing is that only the "first author" gets imported into the reference in Endnote, all the other authors for some reason are not.

 

I am puzzled as to why this should be happening?

 

Kind Regards

Frequent Contributor
Posts: 72
Registered: ‎04-22-2008
0

Re: Problems with importing citations to EndNote X

Web of Science does direct exporting to EndNote.  In the Marked List, choose the "Export to EndNote, Refman, Procite" and this should correctly import (no need to choose a filter, EndNote does it automatically).

 

 

Angela Murrell
Outreach & Instruction Librarian
Scripps Research Institute
La Jolla, Ca
Regular
Posts: 11
Registered: ‎08-25-2008
0

Re: Problems with importing citations to EndNote X

Hello,

 

I tried to export citation from JSTOR. As you may know it is supposed to work after hitting button "EndNote, Cite... (RIS file)". I used this one previously. It worked and asked if I wanted to open it with EndNote, if I remember right. But now suddenly it opens in Firefox & IE windows. When I saved it into desktop that opened page and opened it with EndNote, it asked me which filter I want to use. Since I've downloaded it from JSTOR, I used JSTOR but it didn't work. I need help with that magic button on JSTOR website. What should I do in order to use it?

 

I tried many options including uninstalling and re-installing my Endnote, IE, and Firefox, checking options in Endnote, IE, Firefox, and in Endnote. But I couldn't find solution. I know it worked before.

 

Right now I'm using Firefox 3, IE 7, EndNote 9 and Vista Home Premium. Previously just 2 months ago, I'd Firefox 2 (I assume), IE 7, EndNote 9, and XP.

 

Thanks,

Mentor
Posts: 8,139
Registered: ‎04-10-2008
0

Re: Problems with importing citations to EndNote X

Check whether you have Zotero as an add-on in your web browser, or other add-ons which might intercept RIS files. 
(long time Endnote user)
New User
Posts: 2
Registered: ‎08-25-2008
0

Re: Problems with importing citations to EndNote X

I've been having problems-- It might have to do with the fact that I had downloaded the trial version for X1? but then deleted it because I had version X and thought it was fine. Anyway- when I try to export citations from Science direct for example, it says to Choose destination but there is nothing to choose-- so I can't export citations..

 

Any help?

Maven
Posts: 284
Registered: ‎04-26-2008
0

Re: Problems with importing citations to EndNote X

The filter that EndNote uses for direct export from JSTOR is the filter called "RefMan (RIS)".

 

Also, I would check that your Internet cache is not full. That still causes problems with direct export from databases.

John East
University of Queensland Library
Regular
Posts: 11
Registered: ‎08-25-2008
0

Problems with importing citations to EndNote 9

Hello,

 

I've tried everything, including disabling all add-one which didn't work and cleaning cache. But there is one interesting thing is after I cleaned cache, I couldn't access to JSTOR. When I click button on the result page of my school library, it opens new window. However, it is blank, totally nothing and stops there. When I tried this on IE 7.0 I got following error message.

Software error:
SFXResolver::Engine::reload_based_on_cgi: You have not sent any parameters to the SFX Resolver at /exlibris/sfx_ver/sfx_version_3/sfxlcl3/cgi/core/sfxresolver.cgi line 12.

For help, please send mail to the webmaster (sfxlcl3@sfxdev), giving this error message and the time and date of the error. Now, I even can't access to JSTOR through my school library. Except JSTOR everything work fine.  Do you have any suggestion on this issue?

 

I would really appreciate your help.

 

Thanks,

 

New User
Posts: 1
Registered: ‎08-26-2008
0

Re: Problems with importing citations to EndNote X


@ealgca wrote:

I've been having problems-- It might have to do with the fact that I had downloaded the trial version for X1? but then deleted it because I had version X and thought it was fine. Anyway- when I try to export citations from Science direct for example, it says to Choose destination but there is nothing to choose-- so I can't export citations..

 

Any help?


 

One of my Library clients has just notified me of the same problem.  He has a legitimate copy of X1, but also had Procite and Endnote9 on his PC which he has now removed.

 

The Choose Destination box is empty, and whichever option you take (OK, Cancel or close the window) produced no response.

 

We suspected that it may have been a residual file left after the the uninstall, but he said it had been occuring before.

 

At this stage, the only advice I have is to reinstall EndNoteX1 - which we havent yet tried.

 

The other suggestion I have been given is to do a web search on web export helper and see if there are any solutions there.

 

If anyone has any other ideas, please post!

 

Roishana

Librarian

 

 

 

 

 

Frequent Contributor
Posts: 63
Registered: ‎05-08-2008
0

Re: Problems with importing citations to EndNote X

If the Choose Destination box is empty it sounds like the Web Export helper did not install correctly. The same thing happened to us with direct export and EBSCO, ScienceDirect and Proquest. To fix it go to Start/Settings/Control Panel/Add or Remove Programs. Highlight Endnote from the list and click on Change. Run the Repair. Then restart your computer. This fixed the problem for us.

 

Hope it works for you.

 

Cathy 

New User
Posts: 2
Registered: ‎08-25-2008
0

Re: Problems with importing citations to EndNote X

I am grateful for the advice but I have a small problem in that I never installed endnote on my computer-- I had some problems with windows and after reinstalling that I just copied the endnote files back on (this has nothing to do with my current problem as it used to work after that whole debacle)-- Is there a way that I can do the repair just from the endnote folder? -aka- is there a file I could copy or something???

 

 

 

Thanks a lot!!