Sitemap | EndNote
Showing results for 
Search instead for 
Do you mean 
Reply
New User
Posts: 1
Registered: ‎08-05-2019
0

"Traveling library" problem

Hello,

 

I have a problem working with Endnote in MS Word while using CWYW. I have been using both these programes for a couple of years now and I've never encountered a similar issue.

 

The thing is, Endnote keeps filing every citation from every reference I try to insert as though it comes from a traveling library, even though I've saved this reference in My endnote library. It keeps happening with every reference I have saved and in every new MS Word document that I open.

 

I've attached a couple of print screens which demonstrate the following: 1) I select a reference from my endnote library and insert it as a citation, 2) in the Endnote "Edit and manage citations" section, the citation i've inserted is instantly labeled under "traveling library". Furthermore, if I add for example 4 different citation, it gives them all a count of "4",  even though each citation appears only once. 

 

I hope I've made myself clear - english is not my first language. I hope someone can help me with an advice on how to overcome the problem I've described. I've tried unformatting and updating citations and bibliography several times and it doesn't help.  The button "Update from my library" in the "Edit and manage citations" also doesn't make any difference. I'm getting quite desperate and don't know what else to do. 

 

Thanks a lot for your help in advance,

Jerneja