Sitemap | EndNote
Showing results for 
Search instead for 
Do you mean 
Reply
User
Posts: 6
Registered: ‎04-22-2009
0 Kudos
Accepted Solution

stop showing select matching reference window

In Cite While You Write for Word2007, whenever I select "update citations" or insert a reference that I selected in EndNote X2, I get the "select matching reference" window.  I have to select "ignore all" and then it does what I want.  How can I avoid this wondow always popping up?  I am not trying to search for a reference- I already have it selected.
Mentor
Posts: 8,650
Registered: ‎04-10-2008
0 Kudos

Re: stop showing select matching reference window

I am not familiar with 2007, but is the update citations a Word2007 command and not an endnote command?  It doesn't exist as far as I can tell, in my Word2003/EndnoteX2 installation.  The only other time I see that command is in relation to the internal Word2007 citation software.  (see another thread question (unresolved))

 

If it IS Endnote, have you tried this (part of the 64bit patch FAQ)?

 

  1. In Word 2007, go to the "Add-ins" tab and EndNote / Cite While You Write Preferences.

  2. Uncheck the two boxes labeled "Scan for temporary citations" and "Check for citation changes".

Note that this does not disable Instant Formatting or Cite While You Write. It simply alters the way Instant Formatting works so that the functions that trigger the lag issue are not invoked.

(long time Endnote user)
User
Posts: 6
Registered: ‎04-22-2009
0 Kudos

Re: stop showing select matching reference window

It is the endnotes command.

 

I have the scan and check boxes unchecked and it still brings up the select matching reference dialog box.  Oddly, it always shows a random string selected from my paper- the same phrase, and when it does its thing and closes, my cursor is moved to that spot, which is a further annoyance.

Mentor
Posts: 8,650
Registered: ‎04-10-2008
0 Kudos

Re: stop showing select matching reference window

Okay, searching (googling) "select matching reference" brought up these, -- do any of them help? 

 

http://www.adeptscience.co.uk/kb/article/9772

 

http://www.endnote.com/support/faqs/enfaq33.asp

 

http://forums.thomsonscientific.com/ts/board/message?board.id=en-howto&message.id=1989

(long time Endnote user)
User
Posts: 6
Registered: ‎04-22-2009
0 Kudos

Re: stop showing select matching reference window

Aha!  Thanks, the problem was having a {....} in my text that endnote thought was a temporary reference.  It kept complaining when I wanted to change to something not likley to appear as text, but I finally got it to accept different symbols so now that window doen't come up.

 

Thank you all for helping  Smiley Very Happy 

New User
Posts: 2
Registered: ‎01-12-2017
0 Kudos

Re: stop showing select matching reference window

Hello,

 

I have exactly similar problem. Could you please give more details of what have you done to fix it? how and what you accept?

 

Thank you in advance,,,

 

Best,

 

Mentor
Posts: 8,650
Registered: ‎04-10-2008
0 Kudos

Re: stop showing select matching reference window

so it is bringing up text in {temporay citation delimiters you have chosen}?  Change the temporary delimiters to a pair of characters not used in your text.  Either in endnote, edit preferences options or in edit bibliography menu.  

(long time Endnote user)
Highlighted
New User
Posts: 2
Registered: ‎01-12-2017
0 Kudos

Re: stop showing select matching reference window

Thank  you Leane for your advise. I am a very new user with Endnote. Now the problem is being solved.   

 

I met with one of my colleagues named Sandrine " lovely and intelligent lady", and she showed me what Leane was talking about.

 

So thank you for both of you,,,

 

 

I will attach 2 pictures to demonstrate that for any Endnote user.

 

click endnote in word office.

 

click configure Bibliography.

 

Then change  ( ) or { }   to something you do not have similar parenthesis in your word office.

 

In my case I changed them to \\ //.   

 

See the attached picture for demonstration. 

 

Best,

 

Prof T

 

 

Mentor
Posts: 8,650
Registered: ‎04-10-2008
0 Kudos

Re: stop showing select matching reference window

Just an FYI  NEVER EVER use regular parentheses for delimiters... 

(long time Endnote user)