Sitemap | EndNote
Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
Visitor
Posts: 6
Registered: 3 weeks ago
0 Kudos

Book title not showing - forgot to attach output style (.ens file)

Dear EndNote forum experts,

 

I am trying to upload my Output Style in .ens format, I am not sure if it has been uploaded? Please let me know if it has been uploaded for you to see my problem?

 

When I try to upload my output style to this post,  an error message says "The contents of the attachment doesn't match its file type." Am I allowed to upload an Output Style file in .ens format? 

 

I am a new user to EndNote, and I should be grateful if you could help me regarding a problem.

 

Certain references, appear without the book title. I think that this might be a bug, but I am not sure.

 

I have already made sure that the short form is not checked in the output style.

 

I have a personal bibliographic output style in which I did it on purpose to copy paste the full long reference style I use into the "book - short form" field. This is the style output for both long and short references : 

 

Author, Title| [Translated Title]|, Volume|, éd. Editor|, trad. Translator|, Edition ed.|, Series Title|, `ed.` Series Editor|, `vol.` Series Volume| , Place Published|, Publisher,| Date,|, Cited Pages|.

Even though the long and short styles for referencing books is exactly the same (because I specified so), the book title does is not displayed, as shown here :

 

Laforgue, éd. Guyaux, Paris, Presses Paris Sorbonne, 2003, p. 145.

 

The correct, full reference which should be displayed in the footnote is as follows :

 

Pierre Laforgue, Les fleurs du mal : Actes du colloque de la Sorbonne, des 10 et 11 janvier 2003, éd. André Guyaux, Paris, Presses Paris Sorbonne, 2003, p. 145.

 

Also, the editor's name has been removed, and I do not know why. I want the first name, then the surname to appear in the footnote as displayed above.

 

How do I re-incorporate the title into the reference? I have checked the actual bibliographical entry, and the everything has been correctly entered.

 

Please find my custom EndNote output style in .ens format. Also please find attached a screenshot of my problem.

 

Thank you,

 

Sincerely,

 

Paul

Highlighted
Mentor
Posts: 8,471
Registered: ‎04-10-2008
0 Kudos

Re: Book title not showing - forgot to attach output style (.ens file)

In your image, there is a tick box option at the top of the footnote template options - which says  .  "When using the short form, include the title field only when needed ot disambugate a citation"  which in your case you would want to untick. 

 

 

(long time Endnote user)
Highlighted
Visitor
Posts: 6
Registered: 3 weeks ago
0 Kudos

Re: Book title not showing - forgot to attach output style (.ens file)

Hello,

 

Great, it works!

 

Thanks very much for your help.

 

Now I have another problem with my footnotes: only the surnames of the author and the surname of the editor of a book, whoses names are Charles Baudelaire (author) and Claude Pichois (editor), are displayed

in the footnote. I want the first name and the surname of both the author and the editor to appear each time. 

 

The correct footnote should be this:

Charles Baudelaire, ‎Œuvres complètes, tome I, éd. Claude Pichois, Paris, Gallimard, « Bibliothèque de la Pléiade », p. 494

 

The footnote below, which is what is displayed actually in my Word document, is showing only the surnames of the author and the editor, which is wrong:

Baudelaire, ‎Œuvres complètes, tome I, éd. Pichois, Paris, Gallimard, « Bibliothèque de la Pléiade », p. 494

 

Please find my zipped EndNote custom Output Style .ens file for you check and see the full details.

 

Thank you very much for your help

 

Highlighted
Administrator
Posts: 797
Registered: ‎06-04-2008
0 Kudos

Re: Book title not showing - forgot to attach output style (.ens file)

You will need to adjust the Author Name and Editor Name settings in the style you are using.

 

In EndNote you can go to Edit > Output Styles > Open Style Manager > locate the style you are using > Click Edit > go to Author Name under Footnotes > here change the Short Form setting for Initials to Full Name > you would need to do the same for Editor Name under Footnotes > here change the Short Form setting for Initials to Full Name > go To File > Save > close the style window.

 

You can then update your Word document by using the Update Citations and Bibliography command in Word.

 

The change should be applied to the document.

 

Best Regards,
Tony M.
Clarivate Analytics

Product Specialist
Phone: +1 800 336 4474
clarivate.com
Visit Customer Service – Get Help Now at https://support.clarivate.com for all your support needs.
Highlighted
Visitor
Posts: 6
Registered: 3 weeks ago
0 Kudos

Re: Book title not showing - forgot to attach output style (.ens file)

Dear Tony,

 

Thanks every so much, it works!

 

Thank you very much for your kind and very fast help.

 

Sincerely,

 

Anon0