Showing results for 
Search instead for 
Do you mean 
Reply
Visitor
Posts: 1
Registered: ‎09-27-2018
0

Edited output style not displayed in Word

Hello, 

 

I edited the Chicago 16th Style, since I need a footnote format of "Author (Year), Cited Pages." and a 'normal' bibliography. As recommended in other threads, I saved it under a different name. Though, the edited style does not appear in the drop down menu in Word. This list only displays default styles. 

 

It would be great if someone could help me solving this issue!

Thanks!!

Highlighted
Mentor
Posts: 7,929
Registered: ‎04-10-2008
0

Re: Edited output style not displayed in Word

[ Edited ]

The first time, you will have to "select another style" which is at the top of the dropdown list.  Once you find and select it, it should then appear in your dropdown for the next time.  You can control which styles appear in your drop down, by viewing the style manager and ticking and unticking the boxes.  You do this in EndNote, Edit>output styles and "open style manager" which is the 4th option.  This will open a window showing all the default and modified styles in one combined list.  You then tick those you want to appear and untick those you don't.  

Remember that the folders for styles in preferences should be set to a local user folder (usually "user"/mydocuments/endnote/styles).  This is because the program "default" folder is in a write protected area ( - at least in windows) and it is impossible to save your modified style there.  Have the user folder holding modified styles,  also means, when you update the program, they are protected and not overwritten.  

(long time Endnote user)