Showing results for 
Search instead for 
Do you mean 
Reply
New User
Posts: 2
Registered: ‎03-19-2018
0

Endnote X8 Not Formatting Bibliographies Correctly

[ Edited ]

Running the latest version of Endnote X8, with Microsoft Word 16.11 for Mac OS (Running OS 10.13.3)

 

I've developed a bug seemingly out of nowhere in which I've started having trouble importing references that have multiple authors. Basically it treats every paper as having 1 author with a ton of initials afterwards, seen in the middle reference in the screenshot attached.

 

Weirdly, this reference formatted perfectly fine the first time and it's happening to every citation I add from this point forward. I don't remember changing anything. Anybody any advice?

 

I had this happen once before where going in to edit>output styles>author-date fixed it, but this time it does nothing. 

I should also mention that I've tried deleting and re-entering the reference in Endnote: manually, via a web search and via importing a PDF. All yield the same result 

Mentor
Posts: 7,929
Registered: ‎04-10-2008
0

Re: Endnote X8 Not Formatting Bibliographies Correctly

[ Edited ]

this is usually a symptom of the authors being incorrectly formatted in the record itself, putting them all on one line rather than one author per line?  What do they look like in the library itself?  

 

 

From where, and how are you importing them into endnote, or by importing, do mean from endnote into the word document? 

(long time Endnote user)
Highlighted
New User
Posts: 2
Registered: ‎03-19-2018
3

Re: Endnote X8 Not Formatting Bibliographies Correctly

It was a formatting issue, thanks! The authors needed to be in a vertical line, which I did. But I realised that when I was making changes in endnote, I wasn't pressing sync so any changes I made didn't actually affect them in my word document